Go Back   Cyber Tech Help Support Forums > Operating Systems > Windows XP

Notices

Reply
 
Topic Tools
  #1  
Old February 23rd, 2011, 05:14 PM
t-rex49 t-rex49 is offline
New Member
 
Join Date: Feb 2011
O/S: Windows XP Pro
Location: North Carolina
Posts: 6
PSSWCORE message at startup

Hello, this message PSSWCORE.msi comes up at startup and i cannot find this file. I have uninstalled my HP software and installed it many times. finally it is
correct now. can someone help me find a solution to this?.
Reply With Quote


  #2  
Old February 23rd, 2011, 05:30 PM
t-rex49 t-rex49 is offline
New Member
 
Join Date: Feb 2011
O/S: Windows XP Pro
Location: North Carolina
Posts: 6
This is the message at start up: the feature you are trying to use is on a CD-ROM or other removable disk that is not available.

Insert the 'PSSWCORE' disk and click OK.
Reply With Quote
  #3  
Old February 23rd, 2011, 06:14 PM
Murf's Avatar
Murf Murf is offline
Moderator
 
Join Date: Oct 2001
O/S: Windows 10 Home
Location: Newport News VA
Age: 72
Posts: 16,926
Welcome to CTH

psswcore.msi is a software issue where a program was not properly removed or installed. In your case HP.

Basically psswcore.msi maybe partially installed or removed from your your computer and windwos installer is trying to fix it by loading the windows intaller package located in your CD : setup\hpphotosmartcore\.

When the error come up under USE SOURCE hit browse and navigate to

x:\setup\hpphotosmartcore\, wherein X is your drive letter

If it does not find it post back.
Reply With Quote
  #4  
Old February 23rd, 2011, 09:45 PM
t-rex49 t-rex49 is offline
New Member
 
Join Date: Feb 2011
O/S: Windows XP Pro
Location: North Carolina
Posts: 6
I can not find my HP photosmart disk. it is not with the others. not sure if the camera came with one. it is not in the box. the camera is a HP Photosmart M415 Digital Camera
with HP Instant Share. I have a HP Deskjet F335 all in one printer also. and was confused
as to which one is the problem. but it is the Camera HP M415 that is the cause.
Reply With Quote
  #5  
Old February 23rd, 2011, 10:29 PM
t-rex49 t-rex49 is offline
New Member
 
Join Date: Feb 2011
O/S: Windows XP Pro
Location: North Carolina
Posts: 6
Now i am confused. the camera did not come with software. so it is a problem with the all in one ?. Thanks for helping me. where do we go from here to solve this?.
Reply With Quote
  #6  
Old February 24th, 2011, 03:39 PM
t-rex49 t-rex49 is offline
New Member
 
Join Date: Feb 2011
O/S: Windows XP Pro
Location: North Carolina
Posts: 6
Murf, is there a fix for this?.
Reply With Quote
  #7  
Old February 24th, 2011, 08:05 PM
Murf's Avatar
Murf Murf is offline
Moderator
 
Join Date: Oct 2001
O/S: Windows 10 Home
Location: Newport News VA
Age: 72
Posts: 16,926
Since this is a HP error I would uninstall all HP software, reboot then reinstall.

Use this TOOL to uninstall

Now as to the software: Driver and Software located HERE

Software/Driver for Camera HERE
Reply With Quote
  #8  
Old February 26th, 2011, 07:02 PM
t-rex49 t-rex49 is offline
New Member
 
Join Date: Feb 2011
O/S: Windows XP Pro
Location: North Carolina
Posts: 6
Thanks for your help Murf. i went to msconfig- services-disabled HP. all is well now.
Thanks again.
Reply With Quote
  #9  
Old February 27th, 2011, 03:47 AM
Murf's Avatar
Murf Murf is offline
Moderator
 
Join Date: Oct 2001
O/S: Windows 10 Home
Location: Newport News VA
Age: 72
Posts: 16,926
Glad you got it fixed. Thanks for letting us know.
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 08:07 PM.