Go Back   Cyber Tech Help Support Forums > Operating Systems > Windows XP

Notices

Reply
 
Topic Tools
  #1  
Old August 8th, 2005, 09:51 AM
swtxmarz swtxmarz is offline
New Member
 
Join Date: Aug 2005
Posts: 4
could not start DB server??? HELP!!!

okay...

when i re-started my computer, i got a pop-up botton stating: "could not start DB server: socket() failed: (10106) The requested service provider could not be loaded or initilized".

next thing i know, i lost my internet connection. nothing's wrong w/ the internet provider, it just says "limited or no connectivitiy".

so i did some research online and found a lot of people with kerio firewall had this kind of problem. a lot of them suggested deleting and re-installing but still nothing.

one suggested enabeling hyper___(?) on BIOS.? how the heck do u do that and will that help?

i seriously did everything i could think of...and still no luck. now it seems like my computer is full of virus because it's soooo slow. argh! so frustrated.

does anybody know what is going on? i am sick of using my friend's computer for internet.

help me please! thank u very much in advance. <3

Last edited by swtxmarz; August 8th, 2005 at 10:01 AM.
Reply With Quote


  #2  
Old August 8th, 2005, 12:11 PM
AnnMarie's Avatar
AnnMarie AnnMarie is offline
CTH Subscriber
 
Join Date: Oct 2001
O/S: Windows Vista 32-bit
Location: New Zealand
Posts: 59,812
Welcome to CTH swtxmarz. You may have a corrupted winsock. Try uninstalling Kerio (if you have not already done so) and then go here and download and run WinsockFix Follow the instructions and reboot afterwards.

Let us know if this helps.
Reply With Quote
  #3  
Old August 9th, 2005, 12:51 AM
swtxmarz swtxmarz is offline
New Member
 
Join Date: Aug 2005
Posts: 4
hello,


thanks for trying to help me out!!

however, it did not work.

):

Last edited by swtxmarz; August 9th, 2005 at 01:02 AM.
Reply With Quote
  #4  
Old August 9th, 2005, 05:37 AM
AnnMarie's Avatar
AnnMarie AnnMarie is offline
CTH Subscriber
 
Join Date: Oct 2001
O/S: Windows Vista 32-bit
Location: New Zealand
Posts: 59,812
Did you install Kerio first and then run WinsockFix swtxmarz?

If so, go to Start > Run and type:

services.msc

and ok. Check to make sure that all your services are configured correctly. See here.
Choose the default settings for now. To change the Startup Type, doubleclick on the service concerned and choose the startup type from the drop down list.
Reply With Quote
  #5  
Old September 22nd, 2006, 09:27 AM
meile56 meile56 is offline
New Member
 
Join Date: Sep 2006
Posts: 1
I have had the same problem:

Kerio Firewall

after restart PC error message: "could not start DB server: socket() failed: (10106) ..."

I have tried "WinSockFix": This program will clean up your TCP/IP connection and rebuild the database. After the program is complete, reboot and your problems should be resolved. ... don't forget to set your IP address and the gateway again.

was working fine for me - thankx AnnMarie
Reply With Quote
  #6  
Old October 29th, 2007, 06:25 AM
traveling's Avatar
traveling traveling is offline
New Member
 
Join Date: Oct 2007
Posts: 1
I have the same problem. But I didn't know what to do?
Reply With Quote
  #7  
Old May 22nd, 2008, 09:04 AM
davmandy davmandy is offline
New Member
 
Join Date: Jan 2007
Posts: 3
Exactly - kpf4ss.exe (a kerio program) crashed, followed by the DB server. Uninstalling Kerio and running WinSockFix made it all better

Thanks for the tip!

Dave

Quote:
Originally Posted by meile56 View Post
I have had the same problem:

Kerio Firewall

after restart PC error message: "could not start DB server: socket() failed: (10106) ..."

I have tried "WinSockFix": This program will clean up your TCP/IP connection and rebuild the database. After the program is complete, reboot and your problems should be resolved. ... don't forget to set your IP address and the gateway again.

was working fine for me - thankx AnnMarie
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 04:41 AM.