Cyber Tech Help Support Forums

Cyber Tech Help Support Forums (https://www.cybertechhelp.com/index.php)
-   Windows 10 (https://www.cybertechhelp.com/forumdisplay.php?f=48)
-   -   "System Thread Exception Not Handled" Error at startup after Restore to New Hardware (https://www.cybertechhelp.com/showthread.php?t=234563)

lucasbrown February 6th, 2021 08:29 AM

"System Thread Exception Not Handled" Error at startup after Restore to New Hardware
 
Hi,
I'm really hoping someone can help me out here. I tried searching for this issue before posting but didn't get any exact matches, so my apologies if it has been asked/answered before.

I have an old Asus CM1745 that has been the workhorse in my music studio for a while now but it's starting to buckle under the weight of a lot of the software synths I am running on it (audio glitching, dropouts etc). I just finished building a new PC, so that I could move into something more powerful. Here's how things break down

Asus CM1745

AMD A8 5500 CPU
16GB DDR3 1600 RAM (2 x 8GB)
NVIDIA GT 730 Video Card
Samsung EVO 850 500GB SSD (primary hard drive)
Windows 10 Pro 64 Bit
UEFI BIOS

The "New Build"

MSI Z390 Carbon Pro Motherboard
Intel 9900K Core i9 CPU @ 3.6 GHz (no overclocking)
32GB DDR4 3200 RAM (2 x 16GB)
Samsung EVO 870 1TB M.2 drive (primary)
Onboard video through HDMI

I created a thumb drive with the bootable rescue media and created an image of the EVO 850 on an external (USB) drive together with a folder called "Drivers" containing the contents of the DVD that came with the motherboard. The imaging was done using Macrium Reflect 7 Home with the latest update.

I booted the new build using the rescue media drive and selected to restore the image to the EVO 870. After this had taken place I selected the "Restore to new Hardware" option. When prompted for the drivers location I pointed Macrium to the Drivers folder. It seemed to find everything it needed and the restore proceeded without issue.

Before booting I went into the BIOS and selected "Windows Boot Manager" as the first boot device.

I then booted the system. Everything seemed to go well BUT just as it started to load the Windows Login Screen (the first time you really see any graphics) the system halts with a "System Thread Exception Not Handled" error. It creates a dump file and asks me to reboot. I can never get beyond this point.

When I imaged the Asus I did not disable any hardware and the fact that this happens right as the login screen is loading leads me to think it may be a video driver causing the problem.

Any thoughts or suggestions on how to resolve this would be very gratefully received

Murf February 18th, 2021 12:42 AM

You went from GT 730 Video Card to on board video? You cloned the drive, so you need to get into SETUP (BIOS) and change the video to on-board from the PCIe Express card.


All times are GMT +1. The time now is 05:04 PM.

Copyright © Cyber Tech Help. All rights reserved. All other trademarks are the property of their respective owners.