Go Back   Cyber Tech Help Support Forums > Search Forums

Notices

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: Tocldis
Forum: Networking May 17th, 2005, 03:06 AM
Replies: 9
Views: 1,780
Posted By Tocldis
Finally

Got it to work, the net card i had must been busted, the new one works fine

thanks for the help all ;)
Forum: Networking May 16th, 2005, 09:14 PM
Replies: 9
Views: 1,780
Posted By Tocldis
Well

i can't get the drivers anywhere ( since i have no internet ) no cd burner, when i plug the cable into the onboard slot, the light goes off, but when i take it out it comes back on

i just put an...
Forum: Networking May 16th, 2005, 07:04 PM
Replies: 9
Views: 1,780
Posted By Tocldis
Well apparently it isn't even recognizing the...

Well apparently it isn't even recognizing the connection, even though it says it is. Tried running those prompts, it just kept repeting "windows ip configuration"

The firewall is off on my...
Forum: Networking May 16th, 2005, 02:34 AM
Replies: 9
Views: 1,780
Posted By Tocldis
hmm

:hmm: Tried that, browser still doesn't load - thanks for input
Forum: Networking May 15th, 2005, 11:28 PM
Replies: 9
Views: 1,780
Posted By Tocldis
Question Need help

I recently re-installed windows XP on a computer within our home network. I ran through the network setup wizard. It is not the main computer connected to our ISP ( cable, road-runner ).

Using a...
Showing results 1 to 5 of 5

 
Forum Jump



All times are GMT +1. The time now is 05:03 AM.