Go Back   Cyber Tech Help Support Forums > Operating Systems > Older Windows Versions > Windows XP

Notices

Windows XP Problem solving for the Windows XP Operating System

Reply
 
Topic Tools
  #1  
Old November 27th, 2002, 02:49 AM
DW22 DW22 is offline
New Member
 
Join Date: Nov 2002
Posts: 13
Computer runs slow

I have a Sony Vaio P4 1.6GHz using Windows XP. When I load up the computer, it runs fine. However, if I step away from the computer for awhile it runs extremely slow. I have turned off hibernate and system standby and the issue still occurs.

When the problem happens, a reboot will fix it.

I have heard that the Vaio has a problem overheating. I checked the bios and it is running 98.5 degrees F.

Any ideas?
Reply With Quote
  #2  
Old November 28th, 2002, 01:24 AM
Dodge's Avatar
Dodge Dodge is offline
CTH Subscriber
 
Join Date: May 2001
O/S: Windows Vista 32-bit
Location: Kentucky
Age: 47
Posts: 6,421
Definately doesn't sound like an overheating problem. Sounds more like something is eating up your Memory. Download MemturboII and try it out. That will allow you to Reclaim and Defrag your Systems memory. Memturbo
Reply With Quote
  #3  
Old November 28th, 2002, 02:40 PM
DW22 DW22 is offline
New Member
 
Join Date: Nov 2002
Posts: 13
OK, I loaded memTurbo and ran it. The "Scrub RAM option triggered the problem, indicating that I am on the right path.

Does this indicate a problem with my physical memory? Is there any way to isolate it?

FYI, I have 384MB RAM
Reply With Quote
  #4  
Old November 28th, 2002, 02:44 PM
tb525 tb525 is offline
Malware Removal Team Advisor
 
Join Date: Sep 2002
O/S: Windows 7 32-bit
Posts: 3,151
It may also be caused by a lot of programs loading at startup.
Go here and download, unzip and run StartupList. Copy and paste the results in a reply.

http://www.lurkhere.com/~nicefiles/index.html
Reply With Quote
  #5  
Old November 28th, 2002, 03:10 PM
DW22 DW22 is offline
New Member
 
Join Date: Nov 2002
Posts: 13
OK, Here it is.

StartupList report, 11/28/2002, 9:08:25 AM
StartupList version: 1.35.0
Started from : C:\Documents and Settings\Local Settings\Temp\Temporary Directory 2 for startuplist135[1].zip\StartupList.EXE
Detected: Windows XP SP1 (WinNT 5.01.2600)
Detected: Internet Explorer v6.00 SP1 (6.00.2800.1106)
* Using default options
==================================================

Running processes:

C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\system32\drivers\dcfssvc.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\Trend Micro\PC-cillin 2000\Pop3trap.exe
C:\Program Files\Trend Micro\PC-cillin 2000\WebTrapNT.exe
C:\Program Files\Sony\VAIO Action Setup\VAServ.exe
C:\Program Files\Trend Micro\PC-cillin 2000\PNTIOMON.exe
C:\Program Files\Trend Micro\PC-cillin 2000\pccntupd.exe
C:\Program Files\Norton SystemWorks\Norton Utilities\NPROTECT.EXE
C:\PROGRA~1\NORTON~1\SPEEDD~1\nopdb.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\Trend Micro\PC-cillin 2000\Tmntsrv.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\Documents and Settings\Local Settings\Temp\Temporary Directory 2 for startuplist135[1].zip\StartupList.exe

--------------------------------------------------

Checking Windows NT UserInit:

[HKLM\Software\Microsoft\Windows NT\CurrentVersion\Winlogon]
UserInit = C:\WINDOWS\system32\userinit.exe,

--------------------------------------------------

Autorun entries from Registry:
HKLM\Software\Microsoft\Windows\CurrentVersion\Run

Pop3trap.exe = "C:\Program Files\Trend Micro\PC-cillin 2000\Pop3trap.exe"
WebTrapNT.exe = "C:\Program Files\Trend Micro\PC-cillin 2000\WebTrapNT.exe"
nwiz = nwiz.exe /install

--------------------------------------------------

Autorun entries from Registry:
HKLM\Software\Microsoft\Windows\CurrentVersion\Run Services

RegisterDropHandler = C:\PROGRA~1\TEXTBR~1.0\Bin\REGIST~1.EXE

--------------------------------------------------

Enumerating Active Setup stub paths:
HKLM\Software\Microsoft\Active Setup\Installed Components
(* = disabled by HKCU twin)

[>{22d6f312-b0f6-11d0-94ab-0080c74c7e95}]
StubPath = C:\WINDOWS\INF\unregmp2.exe /ShowWMP

[>{26923b43-4d38-484f-9b9e-de460746276c}] *
StubPath = %systemroot%\system32\shmgrate.exe OCInstallUserConfigIE

[>{881dd1c5-3dcf-431b-b061-f3f88e8be88a}] *
StubPath = %systemroot%\system32\shmgrate.exe OCInstallUserConfigOE

[{2C7339CF-2B09-4501-B3F3-F3508C9228ED}] *
StubPath = %SystemRoot%\system32\regsvr32.exe /s /n /i:/UserInstall %SystemRoot%\system32\themeui.dll

[{306D6C21-C1B6-4629-986C-E59E1875B8AF}]
StubPath = "C:\WINDOWS\System32\rundll32.exe" "C:\Program Files\Messenger\msgsc.dll",ShowIconsUser

[{44BBA840-CC51-11CF-AAFA-00AA00B6015C}] *
StubPath = "%ProgramFiles%\Outlook Express\setup50.exe" /APP:OE /CALLER:WINNT /user /install

[{7790769C-0471-11d2-AF11-00C04FA35D02}] *
StubPath = "%ProgramFiles%\Outlook Express\setup50.exe" /APP:WAB /CALLER:WINNT /user /install

[{89820200-ECBD-11cf-8B85-00AA005B4340}] *
StubPath = regsvr32.exe /s /n /i:U shell32.dll

[{89820200-ECBD-11cf-8B85-00AA005B4383}] *
StubPath = %SystemRoot%\system32\ie4uinit.exe

--------------------------------------------------

Checking for EXPLORER.EXE instances:

C:\WINDOWS\Explorer.exe: PRESENT!

C:\Explorer.exe: not present
C:\WINDOWS\Explorer\Explorer.exe: not present
C:\WINDOWS\System\Explorer.exe: not present
C:\WINDOWS\System32\Explorer.exe: not present
C:\WINDOWS\Command\Explorer.exe: not present

--------------------------------------------------

Checking for superhidden extensions:

.lnk: HIDDEN! (arrow overlay: yes)
.pif: HIDDEN! (arrow overlay: yes)
.exe: not hidden
.com: not hidden
.bat: not hidden
.hta: not hidden
.scr: not hidden
.shs: HIDDEN!
.shb: HIDDEN!
.vbs: not hidden
.vbe: not hidden
.wsh: not hidden
.scf: HIDDEN! (arrow overlay: NO!)
.url: HIDDEN! (arrow overlay: yes)
.js: not hidden
.jse: not hidden

--------------------------------------------------

Enumerating Browser Helper Objects:

(no name) - C:\Program Files\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3}
NAV Helper - C:\Program Files\Norton SystemWorks\Norton AntiVirus\NavShExt.dll - {BDF3E430-B101-42AD-A544-FADC6B084872}

--------------------------------------------------

Enumerating Task Scheduler jobs:

Registration reminder 3.job
Symantec NetDetect.job
Norton SystemWorks One Button Checkup.job
Norton AntiVirus - Scan my computer.job

--------------------------------------------------

Enumerating Download Program Files:

[sys Class]
InProcServer32 = C:\WINDOWS\Downloaded Program Files\PCPitStop.dll
CODEBASE = http://www.pcpitstop.com/pcpitstop/PCPitStop.CAB

[{6CB5E471-C305-11D3-99A8-000086395495}]
CODEBASE = http://toolbar.google.com/data/en/de.../GoogleNav.cab

[SurroundVideoCtrl Object]
InProcServer32 = C:\WINDOWS\Downloaded Program Files\MSSurVid.ocx
CODEBASE = http://carpoint.msn.com/Components/O...d/MSSurVid.cab

[Update Class]
InProcServer32 = C:\WINDOWS\System32\iuctl.dll
CODEBASE = http://v4.windowsupdate.microsoft.co...583.3900462963

[Symantec RuFSI Registry Information Class]
InProcServer32 = C:\WINDOWS\Downloaded Program Files\rufsi.dll
CODEBASE = http://security1.norton.com/SSC/Shar.../bin/cabsa.cab

[Shockwave Flash Object]
InProcServer32 = C:\WINDOWS\System32\macromed\flash\swflash.ocx
CODEBASE = http://download.macromedia.com/pub/s...sh/swflash.cab

[sonyctl.sonycm]
InProcServer32 = C:\WINDOWS\Downloaded Program Files\sonyctl.dll
CODEBASE = http://supportcentral.sel.sony.com/s...ad/sonyctl.CAB

--------------------------------------------------
End of report, 6,611 bytes
Report generated in 0.188 seconds

Command line options:
/verbose - to add additional info on each section
/complete - to include empty sections and unsuspicious data
/force9x - to include Win9x-only startups even if running on WinNT
/forcent - to include WinNT-only startups even if running on Win9x
/forceall - to include all Win9x and WinNT startups, regardless of platform
/history - to list version history only
Reply With Quote
  #6  
Old November 29th, 2002, 01:18 PM
tb525 tb525 is offline
Malware Removal Team Advisor
 
Join Date: Sep 2002
O/S: Windows 7 32-bit
Posts: 3,151
Well, There doesn't appear to be enough loading at startup to create problems.

As a test, Try disabling your PC-cillin 2000 'auto protect' and let the PC sit. Did the problem occur?


Edit* Also remove the Norton scan from 'Scheduled Tasks'.
Reply With Quote
  #7  
Old December 15th, 2002, 02:58 PM
DW22 DW22 is offline
New Member
 
Join Date: Nov 2002
Posts: 13
It took a few weeks and I finally found the issue. I turned off all the startup programs and then started them up one at a time, letting the computer run a few days with each service.

The program that was causing the problem was "VAIO Agent" a program that comes with the Sony Vaio. It allows me to use several Hot Keys on the top of the keyboard for one touch access to e-mail/internet/music/photo etc. It is too bad the program doesn't work right because the Hot Keys are handy. Unfortunately, Sony does not have any fixes on the web site and my software warranty expired. Oh well.
Reply With Quote
  #8  
Old December 15th, 2002, 03:07 PM
tb525 tb525 is offline
Malware Removal Team Advisor
 
Join Date: Sep 2002
O/S: Windows 7 32-bit
Posts: 3,151
Thanks for letting us know..

Look on the back of your keyboard for the model number, It may have been made by someone else. You may be able to find other multi-media keyboard drivers that will work.
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Topics
Topic Topic Starter Forum Replies Last Post
Computer runs slow mamakisha Malware Removal 1 October 6th, 2009 04:18 AM
computer runs slow dnfrei Malware Removal 68 September 26th, 2007 04:13 AM
I need help my computer runs so slow alice42c Malware Removal 4 October 22nd, 2005 06:07 PM
HJT log Computer runs really slow.. Albo Malware Removal 1 September 22nd, 2005 03:31 AM
Computer is slow to start up and runs slow too mlpjd Windows XP 6 October 8th, 2004 08:09 PM


All times are GMT +1. The time now is 10:12 AM.