Go Back   Cyber Tech Help Support Forums > Hardware > Hardware

Notices

Reply
 
Topic Tools
  #1  
Old August 14th, 2010, 11:56 PM
Boxingfan302008 Boxingfan302008 is offline
New Member
 
Join Date: Aug 2010
Posts: 1
Hello all... nice to be here... but I hate my computer lol.

Hey all... nice to be a part of the site... i'm hopeful someone here will have some insight... this will be a long post and for that I apologize.

I have a dell inspiron 1545 (Windows 7).. yep the one that has the junk touchpad.

I've only had it for about 4-5 months and my virus scan had expired. I decided to get another one, but I don't pay for them and have Avast on my other comps. I also have used the Kapersky free version on another comp and it has found and gotten rid of virus' that Avast has not so, I decided I was going to install it on this new comp. I had downloaded and installed it, didn't seem to be a problem. I got this comp for my wife as I had messed up the screen on her other one by dropping it on the floor... it still works fine, but the screen is messed up in the upper right hand corner.

Anyway, so the touchpad has been an issue since we got this computer. I heard her get mad with it the other day and I think she slammed it pretty hard, though when I asked her she said she didn't think it was that hard... whatever, i've done a lot worse. I noticed after this that comp didn't load correctly when I tried to start it the next time and then... to make a long story short it wouldn't start at all and was bascally telling me that it did not detect a hard drive. I'm trying everything... it lets me hit f12 and run diagnostics and everything checks out but the hard drive which it tells me to reseat. I do this and still nothing, so then I call dell and get someone who I think is going to help me. I give him my name and the service tag of the comp and he tells me it has a trojan... ok it's not a year old so I should get help right? WRONG! I have a year on hardware but not software... so either I can pay then for them helping me, or get a warranty for a year for 239.00... yeah, when I paid 480.00 for the whole computer lol.

Basically I tell him no thanks and I move on doing and trying what I know... I hit f8 and try to boot into safe mode... no go, I try to run command promp and type in chkdsk... checks out fine. I get the Windows 7 disc and run that... it does a bunch of things, but then says "starting windows" and then a blue screen tells me basically it has stopped to prevent damage and has stop stop stop across the bottom of the screen. So I check the BIOS.. it now DOES detect a hard drive, so i'm thinking cool maybe it will start now... nope, no chance. By this time i've run multiple repair computer stuff and it just sits there for HOURS. I can't cancel it, so I have to restart.

From there I get an idea, I restart it and when it goes into repair mode I hit cancel right away and it gives me another screen the system restore, and all of that, try system restore from about 4-5 different places... won't work... then I hit the Backup and restore mode... this one works, I backup EVERYTHING... it takes about 24 hours to do and then it says next, so I hit next and it does something else that takes an hour or 2 and then says "starting windows" again.

Now I come to a screen that says "BOOTMGR is missing Press Ctrl+Alt+Del to restart" I do this multiple times, only to come up with nothing but the same screen... tried to boot from the Windows CD, but all it does it says installing and installs the drivers and such and then goes into that same stop stop stop screen.

I can hear the harddrive spinning and working, but it just won't bring Windows up. I'd like to just be able to get some files off of the computer first if I am going to have to replace the HD... so i'm praying that maybe someone here could help me. I have done searches all over the net and several people have had similar issues with the same thing... anyway, sorry again for the long description, but I thought it would be good to put in everything that I have tried so far.
Reply With Quote


  #2  
Old August 16th, 2010, 06:12 PM
Spider's Avatar
Spider Spider is offline
CTH Subscriber
 
Join Date: Nov 2001
O/S: Windows 7 64-bit
Location: Vancouver, Canada
Posts: 12,862
Hi Boxingfan302008 welcome to Cyber Tech Help.

See how to reseat the RAM on a Dell Inspiron 1545.
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 12:38 PM.