Go Back   Cyber Tech Help Support Forums > Hardware > Networking

Notices

Networking Use this board for problem solving and the discussion of Networking, router, and Wi-Fi issues

Reply
 
Topic Tools
  #1  
Old August 27th, 2001, 10:48 AM
Paul Chamberlain Paul Chamberlain is offline
New Member
 
Join Date: Aug 2001
Location: New Zealand
Posts: 3
Windows 2000 - LAN - Internet Connection Sharing

Greetings from New Zealand

I have a small two PC LAN – BNC cable – running TCP/IP and Netbeui – all works fine.

PC 1 (Host)

Windows 2000 Professional - SP2 with Internet Connection Sharing (ICS) running IE 5.5 SP2. IP = 192.168.0.1 Sub Mask 255.255.255.0

PC 2 (Client)

Windows 98SE on IE 5.5 SP2. IP = 192.168.0.2 Sub Mask 255.255.255.0

I have encountered a bizarre problem with Windows 2000 & ICS. After searching the Net and various Microsoft KB articles, I have yet to discover a solution, and being an IT “techie” – this is very frustrating when it happens at home! <and embarrassing!>

My Windows 2000 PC runs great and has ICS running in order to allow the Win98SE PC to surf through it. All goes, errrr, went well for a long period. The network although simple, is very solid and we can share files / printers back and forth no problems –never a hitch there.

Recently, the W98 machine found that it could only surf to SOME web sites via the Win2000 PC. It could surf to Google, AltaVista etc, with no problems, conduct searches without any difficulties, BUT it cannot surf to other sites like banking sites, and various other more interactive or intensive sites – and this is the problem. (Java?)

What I have done so far ...

a) First, to isolate the problem (after cleaning all temporary Internet caches, rebooting all systems etc without any luck) I grabbed another Win98 PC – attached it to the network and found the same issue when surfing through the Win2000 Host PC – it can surf to some sites but not all web sites – hmmm …

b) I then thought it must be Windows 98, and therefore attached another Win 2000 PC to my main Win2000 Host PC – same problems – hmmm

c) To finally rule out the Win98 PC & the Win2000 client systems, I attached and installed an external modem to the Win98 client system and bingo! I could surf anywhere I wanted, so if that’s the case, I am thinking that it must be the ICS or something else on the Windows 2000 Host PC system.

d) So, on the Win2000 HOST system, I uninstalled and reinstalled TCP/IP, the Dial up modem connection (which takes out the ICS component as it is within the dialler properties), the Network card, and then I reinstalled everything again - but sadly, still no luck, the network itself works fine, resources are freely shared, but again no attached PC to the HOST can surf through Windows 2000 Pro to ALL web sites – only to about half.

e) So, I uninstalled just about everything I could find on the HOST like Antivirus, Firewalls, (Norton’s Internet Security) but it made no difference – still only limited surfing from the client through the Win2000 ICS PC. Of course, the W2K machine itself goes fine – and it can surf everywhere it wants too with no problem – it’s just that any attached client PC can’t do the same.

f) I performed the SFC (System File Checker) on the Win98SE PC, plus the check / repair any errors on the Internet Explorer programmes – still no luck. Also, I have reset the security levels and all defaults in the settings of IE 5.5 SP2 on both PC, Host & Clients.

Also to note: the clients cannot use the Microsoft Windows Update site – I know that can be troublesome and may not be related at all, but it may give someone a clue.

Well, apart from doing a full rebuild, I am about out of ideas. The LM HOSTS file has me wondering as does a possible registry error – but where? DNS and NAT also has me wondering, but then again, I can get to so many sites without any difficulty, but just can’t get to others…

Any help (and I’m desperate) would be very gratefully received!

Many Thanks

Paul C
Reply With Quote
  #2  
Old August 27th, 2001, 07:41 PM
buddy12 buddy12 is offline
Member
 
Join Date: Apr 2001
Location: tucson, az
Posts: 37
my only suggestion would be (since you have covered so many other bases) to ping these sites from the win98 pc from a cmd prompt. If you can't ping em, do a tracert cmd to see where it dies. If you can successfully ping them, then we're back to a name resolution or browser/software issue
Reply With Quote
  #3  
Old August 28th, 2001, 02:04 AM
Paul Chamberlain Paul Chamberlain is offline
New Member
 
Join Date: Aug 2001
Location: New Zealand
Posts: 3
Thanks Buddy,

yes, I can ping each PC succesfully - no problems there. That is why it is so frustrating. With name resolution, I am not too sure what to check ... any thoughts? Thanks
Reply With Quote
  #4  
Old September 1st, 2001, 10:33 AM
Paul Chamberlain Paul Chamberlain is offline
New Member
 
Join Date: Aug 2001
Location: New Zealand
Posts: 3
All fixed - at the end of the day, and after talking to Microsoft technicians, it was considered that a registry entry was the culprit, but they had no idea how to deal with it. Soooooo, I reverted back to a previous GHOST image file I had saved from a month previous - all fixed - everyone can surf quite happily.
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Topics
Topic Topic Starter Forum Replies Last Post
Bridging and sharing internet connection on Windows 7 *PewPew* Networking 1 April 15th, 2010 06:17 AM
Windows Firewall/Internet Connection Sharing (ICS) Services not starting manpito Windows XP 8 May 23rd, 2008 06:17 PM
Sharing DSL Internet Connection XP Pro to Windows ME hmac13 Networking 22 April 30th, 2005 10:38 PM
Internet connection sharing(cable)in windows 95 bigbadass Windows 95 1 January 29th, 2005 04:55 AM
internet connection sharing with windows ME catz43 Networking 1 July 17th, 2001 10:52 PM


All times are GMT +1. The time now is 06:42 AM.