Go Back   Cyber Tech Help Support Forums > Hardware > Hardware

Notices

Hardware Use this board for problem solving and the discussion of Computer Hardware issues

Reply
 
Topic Tools
  #1  
Old November 29th, 2005, 07:06 PM
Horzion_GFx Horzion_GFx is offline
New Member
 
Join Date: Nov 2005
Posts: 1
Unhappy **HELP** How to Disable onboard Graphics card.

I have a (Foxconn/Winfast) K7s741mg-6l mother board with a SIS714 onboard grahpics card. Im running a sempron 3000+ Processor. I have plugged in and installed my NVIDIA GeForce FX 5200, none of my games are recognising the Geforce but i have installed all of the drivers. I believe that the onboard grapgics card is over-powering the GeForce grahpics card. But in my BIOS it shows no options for disabling the onboard graphics card. The BIOS are Pheonix Award-BIOS.
Please if you have any idea how to figure this out.. please reply. If not, then maybe you have another solution? Thanks!
Reply With Quote
  #2  
Old November 29th, 2005, 07:39 PM
oracle128's Avatar
oracle128 oracle128 is offline
Senior Member
 
Join Date: Oct 2000
O/S: Windows XP Pro
Location: Melbourne, Australia
Age: 40
Posts: 9,401
That motherboard should automatically switch to using the AGP card when one is connected. If not something is wrong. Try:
-Uninstalling the onboard graphics drivers (reinstall the GeForce ones after that)
-Check again in the BIOS, this time looking for anything related to 'initial display adaptor', change it it AGP
-Ensure the card is firmly in the AGP slot
-Check if DirectX diagnostics (Start->Run dxdiag) detects your card, and also check if the BIOS detects it
-If the BIOS doesn't detect it, clear the CMOS by following the manual, and try again
-If the BIOS still doesn't detect the card, you may have a faulty motherboard, or a faulty graphics card
Reply With Quote
  #3  
Old November 29th, 2005, 10:55 PM
Snurfen's Avatar
Snurfen Snurfen is offline
CTH Subscriber
 
Join Date: Sep 2003
O/S: Windows 7 32-bit
Location: south Wales
Posts: 8,338
Welcome to CTH, Horzion_GFx
Reply With Quote
  #4  
Old November 30th, 2005, 12:53 PM
adz_1985 adz_1985 is offline
New Member
 
Join Date: Nov 2005
Posts: 5
i have the same problem but mine is a pci card it runs ok without my geforce in but as soon as install it. My computer doesn't run right plus my games are telling me that the graphics card is not good enough. I know it is because i used the graphics card in a old computer and my games worked. I had the same problem with my old pc but i disabled the on board graphics card in my bios but there doesn't seem to beany where in bios to disable it. please help as this really bugging me know thanks
Reply With Quote
  #5  
Old November 30th, 2005, 01:46 PM
oracle128's Avatar
oracle128 oracle128 is offline
Senior Member
 
Join Date: Oct 2000
O/S: Windows XP Pro
Location: Melbourne, Australia
Age: 40
Posts: 9,401
Quote:
Originally Posted by adz_1985
I had the same problem with my old pc but i disabled the on board graphics card in my bios but there doesn't seem to beany where in bios to disable it.
Quote:
Originally Posted by Me
-Check again in the BIOS, this time looking for anything related to 'initial display adaptor', change it it AGP
Substitute "change it to AGP" to "change it to PCI".
Reply With Quote
  #6  
Old November 30th, 2005, 02:15 PM
adz_1985 adz_1985 is offline
New Member
 
Join Date: Nov 2005
Posts: 5
I have done the initial first display as PCI and the visual is plugged into the graphics card and works. But my onboard graphics card is coming up as 'found new hardware' and restarts my pc. I really think i need to disable but i dont know how.
Reply With Quote
  #7  
Old November 30th, 2005, 03:36 PM
adz_1985 adz_1985 is offline
New Member
 
Join Date: Nov 2005
Posts: 5
Instead of restarting now.. windows has no picture. but i have sounds! this is with the GeForce plugged in.
Reply With Quote
  #8  
Old November 30th, 2005, 04:02 PM
oracle128's Avatar
oracle128 oracle128 is offline
Senior Member
 
Join Date: Oct 2000
O/S: Windows XP Pro
Location: Melbourne, Australia
Age: 40
Posts: 9,401
Try the other suggestions under post #2.
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Topics
Topic Topic Starter Forum Replies Last Post
graphics card & onboard graphics paulefc Hardware 10 December 7th, 2008 12:05 AM
Vista Using Onboard Graphics Instead Of 8800GTS Card Vanchatron Windows Vista 9 October 26th, 2007 09:42 PM
Onboard graphics/graphic card problem! pobri19 Windows XP 4 January 14th, 2007 01:53 PM
Graphics card and onboard graphics are messing eachother up! Gav021288 Windows XP 8 October 12th, 2005 08:07 PM
How do I disable my onboard graphics card? Romial Hardware 5 January 18th, 2003 07:59 PM


All times are GMT +1. The time now is 02:20 AM.