Go Back   Cyber Tech Help Support Forums > Operating Systems > Older Windows Versions > Windows Vista

Notices

Windows Vista Problem solving for the Windows Vista Operating System. Please remember to state which edition of Vista you are using - Home Basic, Home Premium, Business, Ultimate etc. and whether you are using the 32-bit or 64-bit version if you know.

Reply
 
Topic Tools
  #1  
Old January 4th, 2009, 09:30 PM
jcchev jcchev is offline
Member
 
Join Date: Jan 2006
Posts: 68
Vista Ready Boost

Can someone please help me understand how to set my computer to use Ready Boost. I have the flashdrive with Ready Boost plugged in, but can't find the place to activite it on my computer.

Thanks
Reply With Quote
  #2  
Old January 4th, 2009, 10:19 PM
AnnMarie's Avatar
AnnMarie AnnMarie is offline
CTH Subscriber
 
Join Date: Oct 2001
O/S: Windows Vista 32-bit
Location: New Zealand
Posts: 59,810
Hi jcchev. There is a good user friendly tutorial here that will help you.
Reply With Quote
  #3  
Old January 4th, 2009, 10:35 PM
jcchev jcchev is offline
Member
 
Join Date: Jan 2006
Posts: 68
Thanks very much Ann Marie. That tutorial is great.
Reply With Quote
  #4  
Old January 4th, 2009, 10:47 PM
AnnMarie's Avatar
AnnMarie AnnMarie is offline
CTH Subscriber
 
Join Date: Oct 2001
O/S: Windows Vista 32-bit
Location: New Zealand
Posts: 59,810
Yep, nice and easy to follow and you are very welcome.
Reply With Quote
  #5  
Old January 5th, 2009, 01:14 AM
jcchev jcchev is offline
Member
 
Join Date: Jan 2006
Posts: 68
Ready Boost

Ann Marie I have the ScanDisk Cruzer Micro USB 2.0 flash drive (8GB) and Office Depot had it advertised as being compatabile with Ready Boost; however, there is nothing on the package that says anything about Ready Boost. When I insert it I get some stuff about U3 software, but nothing about Ready Boost.

Is that not the same thing you're using except in the 2GB version?

Thanks again.
Reply With Quote
  #6  
Old January 5th, 2009, 02:16 AM
AnnMarie's Avatar
AnnMarie AnnMarie is offline
CTH Subscriber
 
Join Date: Oct 2001
O/S: Windows Vista 32-bit
Location: New Zealand
Posts: 59,810
Yep, I have the same flash drive. Autoplay may be disabled for the drive (I had the same thing happen when I first used it) and it is a pain to try and fix. You can set it manually though.

Plug the drive in and open up Computer. Rightclick on the drive letter of the drive that has appeared and choose Properties. Click on the ReadyBoost tab and click on "Use This Device" > Apply and OK. Your settings will be remembered the next time you use it.
Reply With Quote
  #7  
Old January 5th, 2009, 03:49 AM
jcchev jcchev is offline
Member
 
Join Date: Jan 2006
Posts: 68
Ready Boost

Well, I basically did this and my computer told me that the device did not have the capability for ready boost. In the meantime I found another flash drive (Activa) with Ready Boost that I had purchased earlier. I got it working fine after changing the setting from "Manual" to "Automatic". So, I'm fine now.

Many thanks!
Reply With Quote
  #8  
Old January 5th, 2009, 04:46 AM
AnnMarie's Avatar
AnnMarie AnnMarie is offline
CTH Subscriber
 
Join Date: Oct 2001
O/S: Windows Vista 32-bit
Location: New Zealand
Posts: 59,810
Hmm, your SanDisk must be a dud still I'm glad that all is well now jcchev and thanks for the update.
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Topics
Topic Topic Starter Forum Replies Last Post
Ready Boost has stopped working. deadsnake Windows Vista 0 May 4th, 2008 10:35 PM
Vista Ready Boost nayov Hardware 8 April 2nd, 2008 05:15 AM
Is this HD Vista Ready??? Zefon Hardware 3 March 20th, 2008 08:47 AM
can anyone explain to me the finer points of ready boost theriddler105 Windows Vista 1 March 10th, 2007 06:52 AM
Is your computer Vista ready? renegade600 Windows XP 1 May 18th, 2006 08:49 PM


All times are GMT +1. The time now is 12:35 AM.