Go Back   Cyber Tech Help Support Forums > Operating Systems > Linux

Notices

Reply
 
Topic Tools
  #1  
Old August 20th, 2010, 01:29 AM
jmnew51's Avatar
jmnew51 jmnew51 is offline
Senior Member
 
Join Date: Dec 2006
O/S: Windows 7 64-bit
Location: New Jersey
Posts: 983
Screen goes blank too fast

How do I change the settings that tell my monitor when to go to sleep. I does it after like 30 secs. or so and then I have to type in the password. I am running Ubuntu 10.04.
Thanx
Jim
Reply With Quote


  #2  
Old August 20th, 2010, 09:36 AM
craisin craisin is offline
Senior Member
 
Join Date: Sep 2004
O/S: Linux
Location: New Zealand
Age: 72
Posts: 1,095
system>>preferences>>screensaver then ucheck the box that sayr [lock screen when inactive
While your in there bump up the time before the screensaver becomes active
Reply With Quote
  #3  
Old August 24th, 2010, 12:12 AM
jmnew51's Avatar
jmnew51 jmnew51 is offline
Senior Member
 
Join Date: Dec 2006
O/S: Windows 7 64-bit
Location: New Jersey
Posts: 983
Got it. Thanx craisin.
Jim
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 08:56 PM.