Go Back   Cyber Tech Help Support Forums > Hardware > Hardware

Notices

Hardware Use this board for problem solving and the discussion of Computer Hardware issues

Reply
 
Topic Tools
  #1  
Old March 19th, 2023, 05:16 PM
Clint1833 Clint1833 is offline
New Member
 
Join Date: Mar 2023
Posts: 2
Emachine no dispkay6

Windows 10 pro
Laptop
Emachine E732g 374650MnKK
2 x 2gb DDR3 1333
AND Radion HD5470



I am actually a pc technician (maybe not a good one) this stupid emachine has been a pain in my ass. I bought it cheap from a guy desperate for money loaded win 10 drivers usual crap I also installed real temp and core temp and was running msi afterburner the cpu under light load was hitting 90c so I stripped the laptop cleaned it put new thermal paste put it back together yippy fixed 42c max after a couple of hours it sortof started to feel slow i found the issue one of the 2gb rams wasn't seated nice strip the entire machine again put it back together cool both ram modules picking up oh **** Temps again climb to 80c I didn't touch that side oh well strip the entire thing again put new thermal paste u thought maybe I knocked the heat sink by mistake putting it all back together ok all put back together turn it on and power led turns on fan turns so on no display plugged an external monitor nothing tried swapping the rams also one at a time the usual problem solving. Then after many YouTube hours I was certain I had the solution the GPU solder has come loose I have to reflow it. But during all this crap I updated the bios and not with emachine official because their website doesn't work and I loaded beta radeon drivers, and the day it broke it was very hot. So I tried a few times with a hairdryer but no luck. Sorry for the never ending story but having all the facts helps tremendously thanks Clint
PS sorry when you turn the laptop on the fan only spins for 3 seconds but after 15 -20 seconds it turns back on and by the sound it is in fault mode very loud. The cpu and gpu both get warm and you can hearead the hdd being accessed as well as the optical drive
Reply With Quote
  #2  
Old March 22nd, 2023, 11:52 AM
Clint1833 Clint1833 is offline
New Member
 
Join Date: Mar 2023
Posts: 2
Thanks for the help go **** yourselves
Reply With Quote
  #3  
Old March 22nd, 2023, 04:07 PM
Ensign Tzap Ensign Tzap is offline
Senior Member
 
Join Date: Jul 2005
O/S: Windows 7 64-bit
Posts: 957
I'm sorry no one else has replied to your posting.

I looked at what all you did, and tried with this laptop.
{I don't like working on laptops, I'm more a Desktop PC guy.}

When working on the Laptop MotherBoard.
Did you make sure you were grounded, and had it sitting on a Anti-Static Mat?

You said it was over heating.
Even though you cleaned and re-seated the heatsink assembly.
It could of already been too late, and the damage to the GPU & CPU was done.

Also, you tried to update the BIO's with one that was not made for this Laptop.
You should never need to update the BIO's, unless it is recommended by the MotherBoard Manufacturer.

At this point,
I'd say find another Dell E-Machine of the same model that has been physically damaged.
{Case Cracked, Screen Broken, Keyboard trashed, Dead CD-Rom, Hard Drive or bad Battery Pack.}
Then use this current Laptop as a donor parts machine too repair the other one you picked up.

Sorry, that's about the best I can offer you.


Signed: Ensign Tzap
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 07:37 AM.